Discussion:
OS9 6.3.1 -> 6.4.1 Pro upgrade
(too old to reply)
J
2004-03-17 06:32:11 UTC
Permalink
OK, so I installed it and entered my code, but still many of
the "modules" are disabled / expired. How do I activate them?

J




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Stefan Garr
2004-03-17 15:30:33 UTC
Permalink
Post by J
OK, so I installed it and entered my code, but still many of
the "modules" are disabled / expired. How do I activate them?
J
??? Enter your type "B" codes as explained on the card that came in
the box. You'll see a barcode sticker that contains the code.

Not sure what you may have done different.

hth,

Stefan




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Michael Telle
2004-03-17 16:58:18 UTC
Permalink
Post by Stefan Garr
Post by J
OK, so I installed it and entered my code, but still many of
the "modules" are disabled / expired. How do I activate them?
??? Enter your type "B" codes as explained on the card that came in
the box. You'll see a barcode sticker that contains the code.
Not sure what you may have done different.
Hi all

Is it cool to just jump in? (I'm new here)

I've entered my code and LogiPro has been successfully authorized but it
has not updated my softsynths, etc. to permanent status. I'm guessing
it's because I had requested and then entered some temporary code to use
them until the upgrade.

Already contacted Emagic but I thought this might be quicker if there is
a fix possible without just waiting for the new codes.

Cheers
Michael Telle




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Michael Telle
2004-03-17 18:15:17 UTC
Permalink
Post by Michael Telle
Post by Stefan Garr
Post by J
OK, so I installed it and entered my code, but still many of
the "modules" are disabled / expired. How do I activate them?
??? Enter your type "B" codes as explained on the card that came in
the box. You'll see a barcode sticker that contains the code.
Not sure what you may have done different.
Hi all
Is it cool to just jump in? (I'm new here)
I've entered my code and LogiPro has been successfully authorized but it
has not updated my softsynths, etc. to permanent status.
Cheers
Michael Telle
OOps, My first post to you guys was kind of a boner. I was trying to
enter my access codes in XSKey manager instead of XSKey authorization!
Everyone's happy.

Geez Louise, no wonder I can't get anything done. Either I'm a little
thick or this stuff IS complicated. Maybe a little of both.

Anyway, thanks and keep your eye on the ball. It's nice to be here.

Michael Telle





_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
J
2004-03-17 17:01:33 UTC
Permalink
<quotes repositioned and trimmed by admin>
Post by Stefan Garr
Post by J
OK, so I installed it and entered my code, but still many of
the "modules" are disabled / expired. How do I activate them?
??? Enter your type "B" codes as explained on the card that came in
the box. You'll see a barcode sticker that contains the code.
Not sure what you may have done different.
Just as I said, doofy, I already entered the code. There is a line in
the authorization window that says "logic 6 - 6pro upgrade" that is
now authorized, BUT, many of the "modules" such as ES2 and EVP88
are "expired" and won't instantiate upon insertion on a track giving
the "demo expired" message.

Can someone who has a clue help me??

Thanks,

J




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Fernstudio
2004-03-17 17:52:31 UTC
Permalink
Hi J,

you wrote,
Post by J
Just as I said, doofy, I already entered the code. There is a line in
the authorization window that says "logic 6 - 6pro upgrade" that is
now authorized, BUT, many of the "modules" such as ES2 and EVP88
are "expired" and won't instantiate upon insertion on a track giving
the "demo expired" message.
Can someone who has a clue help me??
When you started up Logic 6 to put in your codes, did you fire up the new Logic
Pro (the app is named Logic Pro) or did Logic 6.3.1 come up? I had Logic 6.3.1
in the dock in Panther and noticed that it was coming up instead of Logic Pro.
Since I was aware that the upgrade was held back so that Emagic could put code
in to automatically authorize all of the plugins with one code, I figured that
it made a difference. I removed LAP 6.3.1 from the dock and and moved Logic
Pro there. After starting up Logic Pro 6.4.1, I entered in the temp codes in
the authorization window. The beach ball came up for awhile (I was worried
that it was crashing - but all was OK) and then it stated that it was
authorized. When I looked again, all plugins (where the demo had expired) were
authorized for a bunch of days (can't remember the number). I got my A Code
the very next day and now all of them are fully authorized.

Are you sure that you're bringing up Logic Pro? (Sorry if you've answered this
question before). If not, perhaps try entering in the code in Logic Pro and
see if it works.

HTH,
Fernstudio




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
J
2004-03-17 21:54:40 UTC
Permalink
Post by Fernstudio
Are you sure that you're bringing up Logic Pro?
HTH,
Fernstudio
yep, that was it. I entered it on Logic 6.3.1. Unfortunately you
can't re-enter the same code on 6.4.1. It tells you the code has
already been used. Thankfully I just recieved my type A code in the
email so hopefully that will work.

dang that was a lot of adverbs,

J




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
Philip Taylor
2004-03-17 22:53:37 UTC
Permalink
Post by J
Just as I said, doofy, I already entered the code. There is a line in
the authorization window that says "logic 6 - 6pro upgrade" that is
now authorized, BUT, many of the "modules" such as ES2 and EVP88
are "expired" and won't instantiate upon insertion on a track giving
the "demo expired" message.
This happened to me (as I posted recently) and my permanent code didn't
work either. Emagic had to send me 2 new codes and now all is well.

Philip




_________________________________________________________________
/ Logic Users Group - http://www.logic-users.org/ListPolicy.html
/ Subjects labels: no more [LAM], it is now considered default
/ ... include a label only when applicable: [GEN] [LAW] [LC] [OT]
/ Logic FAQ: http://logicfaq.omega-art.com/
Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/logic-users/

<*> To unsubscribe from this group, send an email to:
logic-users-unsubscribe-***@public.gmane.org

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/

Continue reading on narkive:
Loading...